Archlinux instaliavimas iš CD , reikia pagalbos

Archlinux instaliavimas iš CD , reikia pagalbos

/dev/null panašu kad http://193.219.176.1/pub/linux/ nėra atnaujinamas?
Tiesiog gera vieta CD.iso parsipūsti?Nekaltas
Tfu dabar neveikia

Atnaujinamas, tik vėliau nei oficialus repositoriumas. O šiaip saule dažnai neveikia. kai neveikia yra imamamas sekantis serveris is saraso

irc.delfi.lt , kanalas #archlinux , jei kam kyla problemos su archlinux, maloniai prašome apsilankyti Šypsena Žmonių ten nedaug, klimatas malonus Šypsena ,jei kas bus iš vartotojų, padės Šypsena

Užsukam užsukam, klimatas tikrai malonus Laimingas

chia man rodos ar jus i http:// pinginat? Šypsena

Nieko nesupratau, ka norejai pasakyti Šypsena

su kokia programa galima matuoti procesoriaus temperatura?

http://web.wt.net/~billw/gkrellm/gkrellm.html
http://secure.netroedge.com/~lm78/

kaip padaryti kas su pacman -Syu neupdeitintų kernlio? ka reikia į pacman.conf įrašyti?

IgnorePkg=kernel26 kernel24

Anksčiau veikė dabar:
[[email protected] mind]$ frozen-bubble
you may be using NVidia drivers, preloading libGL.so.1
Can’t load ‘/opt/sdl_perl-1.19.2/lib/perl5/site_perl/5.8.3/i686-linux/auto/SDL_pe
rl/SDL_perl.so’ for module SDL_perl: /opt/sdl_perl-1.19.2/lib/perl5/site_perl/5.8.3/i686-linux/auto/SDL_per
l/SDL_perl.so: undefined symbol: PL_stack_max at /usr/lib/perl5/5.8.4/i686-linux-thread-multi/DynaLoader.pm line 230.
at /opt/sdl_perl-1.19.2/lib/perl5/site_perl/5.8.3/i686-linux/SDL.pm line 9
Compilation failed in require at /opt/sdl_perl-1.19.2/lib/perl5/site_perl/5.8.3/i686-linux/SDL.pm line 9.
BEGIN failed–compilation aborted at /opt/sdl_perl-1.19.2/lib/perl5/site_perl/5.8.3/i686-linux/SDL.pm line 9.
Compilation failed in require at /usr/bin/frozen-bubble.pl line 51.
BEGIN failed–compilation aborted at /usr/bin/frozen-bubble.pl line 51.

kas galėtų būti?

http://bbs.archlinux.org/viewtopic.php?t=1415&highlight=frozen
Turbut kazka updeitinai.

Teisybė updeitinau.

O kaip pasidaryti kad galėčiau rašyti russian phonetic ?

jei KDE , tai KDE Control centre, jei kitaip tai XF86Config redaguok

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us,lt,ru"
Option "XkbOptions" "grp:alt_shift_toggle"
EndSection
su Alt shift keičia tik us ir lt

Ant gnome pakeičiau nustatymuose, pridėjau russian phonetic, tai nekeičia lieka us ir viskas. Ten taip pat pasirinkta keisti su Alt shift
Tokios tokelės.
O gal reikia instaliuoti Rusiškus šriftus?
Ir kaip tai padaryti su pacman? ar be?
Gal kas susidūrę?

vakar įdėtas updteitas frozen-bubble ir sdl_perl-compac
tai dabar veikia Šypsena

bandyk:
Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us,lt,ru"
Option "XkbVariant" ",winkeys,winkeys"
Option "XkbOptions" "grp:alt_shift_toggle"
EndSection

Hm pagalvojau, o gal reikia perkompiliuoti kerneli ir ijungti nls ru palaikymą? Gal tame gali būti probema?

ne